Player API Mod for Minecraft 1.12.2/1.11.2/1.10.2/1.7.10

Player API

This addition is required for some Minecraft mods to work. For example, for the Smart Moving mod. How to install: Download and install Minecraft

Teletubbies Mod for Minecraft 1.12.2/1.11.2/1.10.2/1.7.10

Teletubbies Mod

This modification will add to Minecraft of new mobs - Teletubbies and a few things associated with them, if you remember this show, go ahead! 4 te

Schematica Mod for Minecraft 1.12.2/1.11.2/1.10.2/1.7.10

Schematica

With the Schematica mod, now you don’t need WorldEdit just to save the region in .schematic format. All this will make the mod Schematica. You can

LunatriusCore for Minecraft 1.7.10/1.12.2

LunatriusCore

Auxiliary library necessary for all mods from the Lunatrius author. It contains various general classes that use the Minecraft mods of this author