Fabric API 1.16.4/1.15.2/1.14.4

Fabric API for Minecraft

The mod was previously called Fabric Core. Now the Fabric API is needed for many Minecraft mods 1.16.4/1.15.2/1.14.4 to work. This is a technical mod library required for some mods created for the fabric bootloader to work. The mod itself does not add anything, but without it mods in Minecraft will not start.

Screenshots:

Fabric API Screenshot

How to install Fabric API:

  1. Download and install Fabric
  2. Download the mod
  3. Without unpacking copy to .minecraft\mods
  4. Done!

Download Fabric API:

For 1.16.4
fabric_api_0.25.1build.416_1.16.jar [0.72 Mb]

For 1.16.3
fabric_api_0.21.0build.407_1.16.3.jar [0.67 Mb]

For 1.16.2
fabric_api_0.18.0build.397_1.16.2.jar [0.61 Mb]

For 1.16.1
fabric_api_0.14.1build.372_1.16.jar [0.59 Mb]

For 1.15.2
fabric_api_0.4.29build.290_1.15.2.jar [0.50 Mb]

For 1.15.1
fabric_api_0.4.27build.286_1.15.jar [0.50 Mb]

1.14.4
fabric-api_1.14.4-0.3.0+build.200.jar [0.43 Mb]

1.14.3
fabric-api_1.14.3-0.3.0+build.187.jar [0.39 Mb]

1.14.2
fabric-api_1.14.2-0.3.0+build.185.jar [0.40 Mb]

1.14.1
fabric-api_1.14.1-0.3.0-pre+build.157a.jar [0.23 Mb]

1.14
fabric-api_1.14_0.2.7+build.127.jar [0.25 Mb]