CodeChicken Lib 1.16.5/1.15.2/1.14.4/1.12.2

CodeChicken Lib for Minecraft

CodeChickenLib this library is required for some Minecraft mods from the Chicken Bones developer to work, such as Not Enough Items, ChickenChunks and many others.

How to install CodeChicken Lib:

  1. Download and install Minecraft Forge
  2. Download the mod
  3. Without unpacking copy to .minecraft\mods
  4. Done!

Download CodeChicken Lib Mod:

For 1.16.5 / 1.16.4
CodeChickenLib_1.16.4_3.5.0.401_universal.jar [541 Kb]

For 1.15.2
CodeChickenLib_1.15.2_3.3.4.402_universal.jar [535 Kb]

For 1.14.4
CodeChickenLib_1.14.4_3.2.8.374_universal.jar [498 Kb]

For 1.12.2
CodeChickenLib_1.12.2_3.2.3.358_universal.jar [687 Kb]

For 1.11.2
CodeChickenLib_1.11.2_3.0.0.328_universal.jar [623 Kb]

For 1.10.2
CodeChickenLib_1.10.2_2.5.9.320_universal.jar [664 Kb]

For 1.9.4
CodeChickenLib_1.9.4_2.1.2.42_universal.jar [346 Kb]